Abyssmedia.com Forum Index Abyssmedia.com
Abyssmedia Support Forums
 
  FAQ    Search    Memberlist    Usergroups   Register 
  Profile    Log in to check your private messages    Log in 

found old version worked - advice needed

 
Post new topic   Reply to topic    Abyssmedia.com Forum Index -> i-Sound WMA MP3 Recorder Pro
View previous topic :: View next topic  
Author Message
rufustg



Joined: 03 Dec 2005
Posts: 2

PostPosted: Tue Dec 06, 2005 9:48 pm    Post subject: Reply with quote

hi, managed to find an old version of isound that worked but doesn't allow purchase of the full program as it downloads the current version. old version worked and registered sound from my comp in the equiliser and sound recorded ok with the default settings.
is there problems with the new version?? my sound card is a conexant AMC audio. the older version gave me option to use 1. default sound card,(which IS the conexant AMC audio), or 2. conexant AMC audio. With selecting the default option the program worked. the new version only gives me the option of my AMC sound card.
I don't get it why does this version worked and not the new one?????

help please
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Abyssmedia.com Forum Index -> i-Sound WMA MP3 Recorder Pro All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2011 phpBB Group