Abyssmedia.com Forum Index Abyssmedia.com
Abyssmedia Support Forums
 
  FAQ    Search    Memberlist    Usergroups   Register 
  Profile    Log in to check your private messages    Log in 

Recordings sometimes "skip"
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Abyssmedia.com Forum Index -> i-Sound WMA MP3 Recorder Pro
View previous topic :: View next topic  
Author Message
Oleg Tsheglov
Site Admin


Joined: 13 Feb 2004
Posts: 309

PostPosted: Tue Nov 22, 2005 6:41 am    Post subject: Reply with quote

No, I think this problem may be caused by DEP(data execution prevention) function of SP2.
At v6.59 we replaced scheduler-related code, added WMA tag editor and added more settings for MP3 encoder.
All this changes can not produce this error message, but our new memory manager uses deep optimizations for newest CPUs
and probably it uses incorrect optimizations for your Athlon XP (your CPU support 3DNow!, SSE, but not support SSE2 and NX-bit)
We will test v6.59 on same PC today and fix this problem ASAP.
Back to top
Oleg Tsheglov
Site Admin


Joined: 13 Feb 2004
Posts: 309

PostPosted: Tue Nov 22, 2005 9:02 pm    Post subject: Reply with quote

Fixed v6.59 available for download.
Back to top
jeffrho
Guest





PostPosted: Tue Nov 22, 2005 10:00 pm    Post subject: Reply with quote

That fixed it!
Thanks for the quick response!
Back to top
PACman



Joined: 06 Feb 2006
Posts: 1

PostPosted: Mon Feb 06, 2006 4:50 pm    Post subject: Reply with quote

I am a big fan of i-recorder. However, I've encountered the same problem that lucid801 reports, and I've found it on two different computers.

On some recordings, the recording skips a number of times in succession (similar to a CD fast-forwarding). I can usually tell there has been a problem as when I schedule a recording, the recording is short of what it should be (e.g. a recording scheduled to run for 30 mins is usually 29:59 in duration - but sometimes it can be significantly less, and when I listen to it I hear the skipping).

I am using the latest version of the software (6.6.0.2) and have the latest Direct-X installed. I believe it is occuring when the computer is relatively busy - for example, when another application is using the hard disk this skipping sometimes occurs.

Short of having nothing else running on the computer and having a separate hard disk used only by i-recorder, is there anything you can suggest?

Thanks.
Back to top
Oleg Tsheglov
Site Admin


Joined: 13 Feb 2004
Posts: 309

PostPosted: Mon Feb 06, 2006 10:18 pm    Post subject: Reply with quote

To reduce CPU usage you can:

1. Disable visualization. Just click on spectrum display and it will switch modes.
2. Use WMA encoder. Usually it required less CPU time
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Abyssmedia.com Forum Index -> i-Sound WMA MP3 Recorder Pro All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2011 phpBB Group