Abyssmedia.com Forum Index Abyssmedia.com
Abyssmedia Support Forums
 
  FAQ    Search    Memberlist    Usergroups   Register 
  Profile    Log in to check your private messages    Log in 

TManager Creation Error

 
Post new topic   Reply to topic    Abyssmedia.com Forum Index -> i-Sound WMA MP3 Recorder Pro
View previous topic :: View next topic  
Author Message
bdruth



Joined: 18 Feb 2006
Posts: 1

PostPosted: Sat Feb 18, 2006 2:41 pm    Post subject: Reply with quote

I have used i-Sound Pro for a while now, with great success. Recently, I lost my primary system and had to re-install on a secondary system. When I try to run i-Sound Pro here, I get the following error:

TManager creation error

i-Sound Pro then starts, but doesn't actually work. The Mixer settings are all horked up (I get index out of bounds [-2] messages when I try to move the sliders).

Unique to my new setup, I guess, is that there isn't a real sound card. I have a 'virtual audio cable' installed - so I can route audio from WMP to i-Sound Pro. I'm recording lectures from protected WMV files. I've tried installing a virtual sound card driver, but that doesn't seem to help i-Sound Pro, either.

Any ideas? Is the lack of a real sound card even the problem here, or is it something else?
Back to top
Oleg Tsheglov
Site Admin


Joined: 13 Feb 2004
Posts: 309

PostPosted: Sun Feb 19, 2006 4:09 pm    Post subject: Reply with quote

1. What i-Sound version you have? Latest v6.60 available from this site.
2. Do you have at least one real sound card with mixer on new system?
Back to top
GungHo



Joined: 17 May 2006
Posts: 5

PostPosted: Wed May 17, 2006 12:43 pm    Post subject: Reply with quote

I get the same errors with my Echo Audio Indigo IO pcmcia soundcard.This card only has a headphone/line out and a line in connection.
Also the program falls over on one particular spectrum display as I click through them. This soundcard does not appear in the windows mixer but has it's own mixer utility and so the mixer lock does nothing (understandably).
The software version is 6.52 I think (not on my home PC at the moment).

I really like this program and would like to use it with this soundcard if possible.

GH
Back to top
GungHo



Joined: 17 May 2006
Posts: 5

PostPosted: Wed May 17, 2006 6:31 pm    Post subject: Reply with quote

OK upgraded to v6.602 and all is ok now

GH
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Abyssmedia.com Forum Index -> i-Sound WMA MP3 Recorder Pro All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2011 phpBB Group