Appears to be recording but...

Sound recording software. Support MP3, WMA, WAV, OGG and APE formats
Post Reply
mhanna
Posts: 8
Joined: Thu Feb 08, 2007 6:35 pm

Appears to be recording but...

Post by mhanna » Mon Apr 23, 2007 3:07 pm

i-Sound appears to be recording. It says recording and I see the volume bars moving but when I play back the file nothing's there.

I have Windows XP, a Conexant sound card, which is listed by the program as the playback and recording device, and the recording source is Stereo Mixer.

Any ideas are greatly appreciated.

Mark Hanna

support
Site Admin
Posts: 404
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Tue Apr 24, 2007 1:04 am

What i-Sound version you have? Latest v6.72 available from this site.

mhanna
Posts: 8
Joined: Thu Feb 08, 2007 6:35 pm

What version

Post by mhanna » Tue Apr 24, 2007 4:48 am

6.7.2.15

support
Site Admin
Posts: 404
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Tue Apr 24, 2007 9:23 am

Perhaps playback level is too low?

mhanna
Posts: 8
Joined: Thu Feb 08, 2007 6:35 pm

Post by mhanna » Tue Apr 24, 2007 12:36 pm

No. I just tried to record an Internet stream and I could see the bars on the volume level moving. I stopped the recording after a couple of minutes. I then loaded the file into Adobe Audition and there is nothing there. So it's not a volume issue.

support
Site Admin
Posts: 404
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Wed Apr 25, 2007 8:53 am

What recording source selected at Settings->Mixer?

mhanna
Posts: 8
Joined: Thu Feb 08, 2007 6:35 pm

Post by mhanna » Wed Apr 25, 2007 12:29 pm

Yes, as I mentioned in the original post, "Stereo Mixer".

Thanks.

support
Site Admin
Posts: 404
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Wed Apr 25, 2007 6:52 pm

How about other settings?

VOX, filters....

mhanna
Posts: 8
Joined: Thu Feb 08, 2007 6:35 pm

Post by mhanna » Thu Apr 26, 2007 7:47 pm

OK, here's what we've got:

Filters
Low Pass Filter:
slider all the way to the left, enabled is checked

High Pass Filter:
slider about 2/3 to the right, enabled is checked

Notch Filter:
slider all the way to the left, enabled NOT checked

VOX Settings
Activate VOX mode is NOT checked

Action:
Do Pause and Continue Current Track is selected.

Thanks!

support
Site Admin
Posts: 404
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Fri Apr 27, 2007 7:53 am

Well, you just kill all sound using LowPass filter.

LowPass filter pass thru only frequencys below threshold, so if you moved slider all to the left then it pass nothing.

Highpass filter settings wrong too.

Optimal values : Lowpass = 18000Hz and Highpass = 60Hz

mhanna
Posts: 8
Joined: Thu Feb 08, 2007 6:35 pm

Post by mhanna » Fri Apr 27, 2007 12:37 pm

Thanks, we're getting there BUT,

I changed the settings for the filters and I can hear what I recorded but it's recording what's coming out of my laptop's speakers, not internally.

Now what?

Regards,
Mark

support
Site Admin
Posts: 404
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Fri Apr 27, 2007 5:39 pm

You have selected the "Stereo Mix" input, so recorder will record all what you hear, include background noise from the microphone. You can mute the Microphone input using system mixer.

Post Reply