can't record from conexant AMC audio sound card

Sound recording software. Support MP3, WMA, WAV, OGG and APE formats
Post Reply
Dave6669
Posts: 2
Joined: Mon May 14, 2007 4:30 am

can't record from conexant AMC audio sound card

Post by Dave6669 » Mon May 14, 2007 4:33 am

I’ve purchased the full version of I-sound pro, and I can record off the microphone line in without problem but can’t record off the sound card. I bought the program to record off internet radio so . . . .
I have a HP pavilion dv5000 laptop with Conexant AC-link Audio, driver version 6.14.10.597. I have Windows XP media center edition. The i-sound recording source is set to stereo mixer. I’ve tried tinkering with all the settings in volume control and “sounds and audio devices properties” but been unable to get it work. Help please!

support
Site Admin
Posts: 399
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Mon May 14, 2007 3:26 pm

Please check the Windows Mixer settings, some inputs like Wave may be muted.

Dave6669
Posts: 2
Joined: Mon May 14, 2007 4:30 am

Post by Dave6669 » Wed May 16, 2007 4:45 am

I took a look again at the mixer settings and found the problem. This might help other people though because it wasn’t in an obvious place. I opened the volume control window, then under options selected properties, then selected the “recording” radio button, hit OK, and this opened the recording control window. I don’t know if there’s an easier way to get there. Then I selected stereo mixer, and I-sound could record from the sound card. Thanks for the help!

Post Reply