help with program settings - sound really quiet

Sound recording software. Support MP3, WMA, WAV, OGG and APE formats
Post Reply
rufustg
Posts: 2
Joined: Sat Dec 03, 2005 8:44 pm

Post by rufustg » Sat Dec 03, 2005 8:54 pm

hi, i'm new to i-sound mp3 recorder and i'm having some problems getting it to work.
I've been trying to record streaming radio from winamp. when i'm recording there is no indication in isound that anything is being recorded, (ie the equalisers in isound). when i play back the file and turn my amp right up i can hear the stream. have i set something wrong??
stuff is recording but very quietly, what am i doing wrong.
I like the look and feel of the program but will not purchase it if i can't get it to work properly, please save me from having to use one of the badly made recorders on the web!!

MCav
Posts: 1
Joined: Tue Dec 06, 2005 7:41 pm

Post by MCav » Tue Dec 06, 2005 8:01 pm

Go to settings:
1.General
a) "Generate auto names from date/time"
2.Mixer
a) "Select Recoring Source"=Stereo Mix
b) "Mixer Lock"
3. Codecs
a) Select the codec you wish to use
1. MP3 (The default settings are fine)
2. WMA (Windows Media Audio 9 = [192,48,stereo CBR])
4. VOX
a) Activate VOX mode
b) Stop Record and Create New Track
1. this allows you to create a playlist in your streaming media prog. (winamp) so you can just hit record once it will auto generate the song names by date/time. You can pull your winamp playlist up and rename the recordings to the correct song name and other info.



Edited By MCav on 1133899697

fruitypie
Posts: 8
Joined: Sun Oct 03, 2004 1:08 am

Post by fruitypie » Wed Dec 07, 2005 10:28 am

Very thorough description McCav thanks!

Post Reply