nForce Audio - streaming record problems - Problem getting i-Sound to record

Sound recording software. Support MP3, WMA, WAV, OGG and APE formats
Post Reply
wsbriggs
Posts: 3
Joined: Sat Sep 17, 2005 3:37 pm

Post by wsbriggs » Sat Sep 17, 2005 3:55 pm

My problem:

System: Chaintech MB - nForce 3 250, 1 GB memory

i-Sound configuration shows Stereo Mix for the Mixer recording source, nForce Audio as the recording device (the only choice available). Volume L & R both maxed.

Started i-Sound first, flickering bars next to volume control, bars very low (1-2). They appear to be on the right channel. Nothing registering in the spectrum analyzer.

Press record and it records silence.

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Fri Sep 23, 2005 8:13 pm

Well, my computer based on nForce4 SLI chipset and I use nForce Audio too.
Please check windows settings - default playback and recording devices.
1. Run i-Sound
2. Select Settings->Mixer, click Advanced button and select Audio tab
What's default devices for playback and recording? Both devices must be nForce Audio

wsbriggs
Posts: 3
Joined: Sat Sep 17, 2005 3:37 pm

Post by wsbriggs » Sat Sep 24, 2005 7:48 pm

Thanks for the response! Unfortunately it hasn't helped.

Record and Playback were nForce3™ audio. iSound is also set to nForce3™ audio (yeah, I know, the TM is irritating... I bugs me to see it everytime I pop up anything nVidia). iSound has the selection to StereoMix.

Now the dumb question, does it matter what player I'm using with iSound? I'm using iTunes by choice, and I have to say that MS MediaPlayer wasn't working either, but just in case...

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Sat Sep 24, 2005 11:32 pm

Well, do use nvMixer? Please open it and increase level for "Wave" output.

i-Sound not depends from media player. All players uses DirectSound for playback.

wsbriggs
Posts: 3
Joined: Sat Sep 17, 2005 3:37 pm

Post by wsbriggs » Thu Oct 06, 2005 11:48 pm

The volume for Wave is max, as before the nForce Mixer is chosen, I start iSound first, then link to my stream via Firefox. I use the iTunes player. Still no results.

I've noticed that setting mute for the other inputs causes the right channel noise to go away. It appears to be a sum of all of them causing the effect.

I would have to say that this package is doing a good imitation of DoA. It appears that I'm not going to get this to function properly. I respectfully request a refund to my card.

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Sun Oct 09, 2005 8:35 pm

We not reliable for drivers quiality. Driver for nForce Audio developed by nVidia.
Just serach at google.com - a lot of users have a big problems with nForce Audio because it not 100% compatible with Microsoft API.
You may configure recording source via nvMixer:
Image

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Wed Oct 12, 2005 12:50 am

Just prepared a Mixer Diagnostic Utility:
http://www.abyssmedia.com/downloads/tester.exe

Please click on "Detect" button to find recording input automatically.
If it not help please send me a text with sound cards and mixers information to support@abyssmedia.com

Post Reply