recorder not recording audio

Sound recording software. Support MP3, WMA, WAV, OGG and APE formats
Post Reply
Merrick
Posts: 2
Joined: Fri Mar 04, 2005 12:17 am

Post by Merrick » Fri Mar 04, 2005 12:26 am

i-sound recorder was working but now it's not. i re-installed all my display and sound drivers and now it doesn't work. it records but there is no audio. the issue seems to be in 'mixer' it says 'source line not selected' in red letters. under 'select recording source' there are 2 things in the drop down menu- 'wave' and 'wave' (dunno why there are 2). i select one of the waves but it still says 'source line not selected' under it. also, under 'source line not selected' there's no volume control or anything, it just says 'right channel'. the only thing under that is a box for 'mixer lock'.
i've looked at all my master volume controls on my puter but nothing is muted.

any help would be greatly appreciated!

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Fri Mar 04, 2005 4:15 pm

Incorrect or incompatible sound driver. Please visit vendor's site for driver update.
Do you have an nVidia-based motherboard?

ChickenMan

Post by ChickenMan » Fri Apr 29, 2005 9:59 pm

Hi,

Got the same symptoms as above, only I have the full version.

Yes I have a nvidia board I believe.
The only option for Recording Device is nvidia®nforce™Audio and source Wave.

With these selected I record a load of nothing!!..

Any ideas
Alastair

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Sat Apr 30, 2005 11:22 pm

Ok. My new PC powered by nVidia nforce4 chipset and uses nForce Audio. nVidia drivers uses proprietary mixer that not compatible with Microsoft specifications. But i have a good news - this is only additional software from nVidia, but sound card based on Realtek chip and you can install Realtek drivers.
My motherboard uses Realtek ALC850 chip and work fine with latest drivers from Realtek Drivers Download Page
Another solution with nVidia driver:
1. Click on nVidia Mixer at system tray
2. Select "Stereo Mix" from dropdown list under "Input" label
3. Adjust recording level

Chicken Man

Post by Chicken Man » Sun May 01, 2005 2:53 pm

Thanks that works!!!

Alastair

Post Reply