recording skype - i-sound

Sound recording software. Support MP3, WMA, WAV, OGG and APE formats
Post Reply
englishwob
Posts: 3
Joined: Fri Mar 18, 2005 2:33 am

Post by englishwob » Fri Mar 18, 2005 3:08 am

The site says that recording both sides of a skype conversation is doable. How?

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Fri Mar 18, 2005 5:07 pm

Just select "Stereo Mix" as recording source at
"Settings->Mixer"

englishwob
Posts: 3
Joined: Fri Mar 18, 2005 2:33 am

Post by englishwob » Sun Mar 20, 2005 5:40 pm

Sounds simple. I'll try it and let you know. Thank you for the prompt support.

englishwob
Posts: 3
Joined: Fri Mar 18, 2005 2:33 am

Post by englishwob » Mon Mar 21, 2005 2:10 am

What you said solved that problem. But there were others. My mike would not work and I kept getting the message "cannot find C::\Windows\system32\sndvol32.exe"
After hours of frustration I thought of a simple way and a "system restore" to the day before I purchased I-Sound solved it.
If my problem is not unique you can have a conversation with a blonde robot here:ttp://www.skype.com/help/guides/soundsetup.html
Thanks again.

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Thu Mar 24, 2005 8:28 pm

How sndvol32.exe related to our recorder? This is a component of Microsoft Windows. Our recorder used built-in mixer : "Settings->Mixer"

snibbo
Posts: 3
Joined: Tue Apr 05, 2005 5:29 pm

Post by snibbo » Tue Apr 05, 2005 5:39 pm

In the Win XP Recording Control, I can tick the Microphone checkbox and i-Sound Pro can hear my microphone but not the incoming Skype signal ---- or I can tick Stereo Mix and i-Sound Pro can hear the incoming Skype signal but not my microphone. I can't find a way to let i-Sound Pro hear and record both sides of the conversation. Mixer is set to "Sigma Tel Audio" and "Stereo Mix". Skype is version 1.1.0.79. There is something very mysterious about this - what am I doing wrong?

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Tue Apr 05, 2005 11:00 pm

Please select mixer line from i-Sound Settings->Mixer.
If you tick "Stereo Mix" then recorder must hear both Mic and incoming signal.

snibbo
Posts: 3
Joined: Tue Apr 05, 2005 5:29 pm

Post by snibbo » Wed Apr 06, 2005 9:04 am

I promise you that if Stereo Mix is selected in the iSound Settings window, it can not hear the microphone and nor can Skype. (The settings in the Windows Recording Control change automatically when I change them in the i-Sound settings panel, as they shoud do.)
There is something more subtle that needs to be changed, but I don't know what it is.

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Wed Apr 06, 2005 7:13 pm

You can check additional settings for Microphone in windows mixer - "20dB boost"

snibbo
Posts: 3
Joined: Tue Apr 05, 2005 5:29 pm

Post by snibbo » Thu Apr 07, 2005 11:40 am

This morning it works. Between sending my last message yesterday and booting again this morning I have had the PC out of its docking station and on the road. Now it's back in the same configuration as it was yesterday and everything seems to be working as it should - but I never made any settins changes myself.

Very mysterious, Microsoft!

By the way - if I turn on the microphone boost as you suggested I get howl-round, even with the headset, so I've turned it off again.

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Fri Apr 08, 2005 5:33 am

Very interesting...

DaveEggs

Post by DaveEggs » Tue May 17, 2005 3:15 pm

I am having exactly the same problem as snibbo posted on April 5th. When Stereo Mix is selected, iSoundPro can't hear my voice (Skype can't hear either). When Microphone selected, then my voice is heard by both, but iSound can't hear Skype output (although I can still hear it). My recording device shows "SigmaTel C-Major Audio". I have also tried rebooting my system. Still no luck. Any suggestions?

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Wed May 18, 2005 7:34 pm

As i know, snibbo keep out PC from docking station and this solve all problems. Do you have a notebook too?
Please check default recording device:
1. Open Control Panel
2. Select "Sounds, Speech, and Audio Devices"
3. Select "Sounds and Audio Devices"
4. Select "Audio" tab
5. At Sound Recording -> Default device please select your sound card.
Sometimes Windows set as recording device USB mic or e.t.c.

Post Reply