stereo mix not present - audio level help

Sound recording software. Support MP3, WMA, WAV, OGG and APE formats
Post Reply
brazilights
Posts: 1
Joined: Sat Jan 20, 2007 6:59 pm

Post by brazilights » Sat Jan 20, 2007 7:04 pm

"Stereo Mix" is not present in the "select input" menu. I tried "wave" and all the others and I still have not feed to my record. Please help!
mb

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Sun Jan 21, 2007 1:05 am

It's depends from your sound card. What sound card you have?

Phillip

Post by Phillip » Thu Jan 25, 2007 7:36 pm

I'm having the exact same problem. My sound card is SigmaTel Audio. This is the only option it gives me under the "Select Recording Device" pulldown. The "Select Recording Source" pulldown only gives me Line In, Rear Mic and Microphone options. Rear Mic is selected by default, but I get silence using all three, regardless of the input levels. This is for anything I try to record online or with a music player. Not tried a microphone yet or another device like a tape recorder.

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Thu Jan 25, 2007 8:55 pm

Philip, you can find solution here:
http://www.ekhoury.com/2006....r-dells

shiny
Posts: 1
Joined: Thu Feb 08, 2007 9:51 pm

Post by shiny » Thu Feb 08, 2007 10:14 pm

I have upgraded my Dell Precision 470 from XP to VISTA. Sound device is Sound MAX integrated digital audio. WAVE MIX was disappeared on VISTA. I have used on XP. Please help.

Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov » Fri Feb 09, 2007 1:07 am

You should ask driver update from sound card's manufacturer. All modern sound cards support full-duplex mode,
so "Stereo Mix" should be available.

achalgarg
Posts: 2
Joined: Sun Mar 18, 2007 1:29 am

No Stereo Mix

Post by achalgarg » Sun Mar 18, 2007 2:21 am

I purchased a new HP computer with Windows Vista. It has Realtek High Definition Audio card. I can not find the "Stereo Mix" in the properties of the Audio Manger. Can someone help me so I can record streaming audio? Your help is greatly appreciated.

Thanks

AG

support
Site Admin
Posts: 399
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Sun Mar 18, 2007 6:19 pm

Select sound from the control panel.
2. Select the recording tab.
3. Right click on the background of the tab and choose "show disabled devices."
4. Right click on Wave Out Mix (or Stereo Mix as it was called on my machine) and click enable.
5. Now it should work the same way as Wave Out Mix in Windows XP, allowing you to record any sound your computer makes.

achalgarg
Posts: 2
Joined: Sun Mar 18, 2007 1:29 am

Post by achalgarg » Sun Mar 18, 2007 10:58 pm

Thank you so much for your help. It works now. I am so grateful for your help. You have a customer for life now.

AG

Post Reply