Stuttering in recordings.

Sound recording software. Support MP3, WMA, WAV, OGG and APE formats
Post Reply
GungHo
Posts: 5
Joined: Wed May 17, 2006 12:33 pm

Stuttering in recordings.

Post by GungHo » Tue May 05, 2009 4:36 pm

I've recently been finding jumps in my recordings. Is there a buffer setting somewhere that I could change. Thanks for a great program :)

Lefty
Posts: 9
Joined: Mon Jan 16, 2006 2:21 pm

Post by Lefty » Tue Dec 08, 2009 11:14 pm

Stuttering problem in the recordings.

I've been having this on and off since the first version of i-sound I downloaded, in 2006. I'm currently running the latest version available.

I'm on my 3rd different computer all (WinXP) and all have had this problem at one time or another. I have the latest sound drivers, I've turned off all other programs, so the computer runs isound only. The only program running is Kaspersky virus protection, but I have that set for scheduled updates during times when I'm not running i-sound. I even turn off Windows updates, screen savers, and all the auto-load programs many people have on their windows machines.

Here's what I'm recording with i-sound:
I have satellite radio connected to the line-in to the sound card.
I record 6 hour schedules every day, with 5 minute splitter for each file.
Recording to mp3, 64 bitrate.
The computer is a Dell 4550 with 2GB Ram.


Most of the time, the quality is 100% perfect.
However, at random times there will be a stuttering chatter that comes into the recording, heard when played back.

Its not predictable. Some days, the first 2-3 hours of recording will be perfect, then all the sudden (in the middle of a track) it will start stuttering. The stuttering continues through the remainder of the recording event (for me, the rest of the 6 hours).

The way I fix it is to re-select the bit-rate from the options menu. I proved this worked by selecting the bit-rate in the middle of a recording one time, and upon playback, the stuttering stopped immediately.

I thought this work-around worked at least well enough for me to finish the 6 hour recording. So I used to re-select the bitrate before every day's recording, usually the night before.

But now, even that is not working.


Can you please suggest something to resolve this problem?


I have plenty of mp3 files that I can send the administrator if that'll help you understand the problem.



Thank you,


Larry

BillBarrett
Posts: 12
Joined: Fri May 22, 2009 4:33 pm

Stuttering

Post by BillBarrett » Tue May 04, 2010 7:34 pm

Was there ever a reply to this problem?

I've been using iSound for several years to record a weekly church sermon. I'm using 128 bit MP3. It's been great. A couple months ago, the recording was choppy. Some weeks it's perfect. Some weeks it's useless. This is a Windows XP Pro 32 bit system. I've got the latest version of iSound, Windows, sound card drivers, video drivers.

What can I do?

support
Site Admin
Posts: 396
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Thu May 06, 2010 10:14 pm

Please understand that i-Sound could not stop working properly itself. Something changed in your system, perhaps due Windows Update.

BillBarrett
Posts: 12
Joined: Fri May 22, 2009 4:33 pm

Stuttering

Post by BillBarrett » Fri May 07, 2010 12:00 am

I do understand. I was hoping someone else has seen this and discovered a common issue.

Thanks. . .

support
Site Admin
Posts: 396
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Fri May 07, 2010 12:22 am

I have sent few suggestions by email

timbad2021
Posts: 1
Joined: Mon May 17, 2010 8:45 pm

Post by timbad2021 » Tue May 18, 2010 3:18 am

Support, Please send me the suggestions you mentioned above as I am experiencing these problems. Thanks.

support
Site Admin
Posts: 396
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Tue May 18, 2010 9:14 pm

timbad2021 wrote:Support, Please send me the suggestions you mentioned above as I am experiencing these problems. Thanks.
First of all, try to update audio driver.

rarias12345
Posts: 1
Joined: Sun Aug 25, 2013 9:36 pm

Post by rarias12345 » Sun Aug 25, 2013 10:49 pm

On Windows 7:
I uncheck option "allow applications to take exclusive control of this device" under "advanced" tab of "Digital Audio Properties" see image

Image[/img]

support
Site Admin
Posts: 396
Joined: Fri Feb 13, 2004 1:05 pm

Post by support » Wed Aug 28, 2013 4:48 pm

I can recommend you to use 48000 sampling rate in recording settings to avoid resampling.

Post Reply