Page 1 of 1

WScript Version problem

Posted: Thu Jan 10, 2013 11:04 pm
by MethosFrost
The command

Code: Select all

Reports 5.8 in before encoding with ScriptCryptor and 5.6 after. It will not allow for WMI registry edits.

Posted: Fri Jan 11, 2013 12:59 am
by support
Okay, will be fixed asap.

Posted: Wed Jan 16, 2013 9:53 am
by Whale
So is the new fix version going to be launch together with the 64bit version? :?:

Posted: Mon Jan 21, 2013 10:51 pm
by support
No, it's only hotfix for current version.

Posted: Sat Feb 16, 2013 5:42 pm
by Whale
The new release fix the wscript version problem, tested it just fine.

Now patiently awaiting the 64bit version. :D

Posted: Sat Feb 16, 2013 8:42 pm
by support
64-bit version may takes some time because it use low-level 32-bit code that should be rewritten.