Won't Stop Recording

Sound recording software. Support MP3, WMA, WAV, OGG and APE formats
Post Reply
Ginealogy
Posts: 9
Joined: Sat Jul 23, 2005 5:48 pm

Post by Ginealogy »

Is anyone having the same problem with recording from the media player and then when you press stop on the I-Sound Pro, it doesn't stop recording when you want it to? I have even tried disabling auto protect on my Norton's Anti-virus. Help!! Thanks!!
Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov »

What's version you used?
Ginealogy
Posts: 9
Joined: Sat Jul 23, 2005 5:48 pm

Post by Ginealogy »

The newest version i-Sound Pro v6.56
Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov »

Please check what's recording device selected at "Settings->Mixer"
Ginealogy
Posts: 9
Joined: Sat Jul 23, 2005 5:48 pm

Post by Ginealogy »

Recording Device is Realtek AC97 Audio
Ginealogy
Posts: 9
Joined: Sat Jul 23, 2005 5:48 pm

Post by Ginealogy »

Don't know if my last post went through, I got an error. It is Realtek AC97 Audio.
Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov »

First, check DirectX version - must be 9.0 or newer
Second, update sound card's driver from http://www.realtek.com.tw/downloa....re=True
Ginealogy
Posts: 9
Joined: Sat Jul 23, 2005 5:48 pm

Post by Ginealogy »

Thanks!! I will try this and see what happens.
Ginealogy
Posts: 9
Joined: Sat Jul 23, 2005 5:48 pm

Post by Ginealogy »

Still not working correctly and I do have the newest DirectX and Sound card driver. Do you think the problem may be with my RAM?
Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov »

No. Do you have any USB audio devices?
Ginealogy
Posts: 9
Joined: Sat Jul 23, 2005 5:48 pm

Post by Ginealogy »

no, only a digital camera and scanner using USB ports.
Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov »

Ok. Run i-Sound, select "Settings->Mixer" and click "Advanced" button
Select "Audio" tab. What's default recording and playback devices selected?
Ginealogy
Posts: 9
Joined: Sat Jul 23, 2005 5:48 pm

Post by Ginealogy »

Default Sound Playback device: Realtek AC97 Audio
Advanced settings: Speakers - Desktop Stereo Speakers
Performance Hardware - Audio Playback-Hardware Acceleration - Full
Sample Rate Conversion quality - Best

Default Recording device: Realtek AC97 Audio
No Advanced Settings Available
Default MIDI Music Playback device: Microsoft GS Wavetable SW Synth
About MIDI Music Playback device - Current Audio output device: Realtek AC97 Audio
Oleg Tsheglov
Site Admin
Posts: 309
Joined: Fri Feb 13, 2004 5:55 pm
Contact:

Post by Oleg Tsheglov »

All settings is correct. Ok, i-Sound won't stop recording, but created file is ok? Do you see waves on main display?
Ginealogy
Posts: 9
Joined: Sat Jul 23, 2005 5:48 pm

Post by Ginealogy »

Yes, the created file is ok, except for having a long silence at the end of it. This is when I am trying to record from the Windows Media player to create MP3 files from my WMA files. I have not tried any Wav files.
Post Reply