Microsoft malicious software removal tool problems.

VBS to EXE and JScript to EXE Compiler
Post Reply
Captain.Chaos
Posts: 10
Joined: Sat Mar 14, 2009 9:12 pm

Microsoft malicious software removal tool problems.

Post by Captain.Chaos »

Hi

I'm using the latest version of Scriptcryptor and the Microsoft malicious software removal tool sees the Scripcryptor complied files as malicious software and kills them.

Help!!!!

Peter.

support
Site Admin
Posts: 421
Joined: Fri Feb 13, 2004 1:05 pm

Post by support »

Please always add Icon and Version Info to compiled files.

Captain.Chaos
Posts: 10
Joined: Sat Mar 14, 2009 9:12 pm

Post by Captain.Chaos »

Hi

I always do and it still gets deleted because Windows thinks it's malicious software.

Regards

Peter

Captain.Chaos
Posts: 10
Joined: Sat Mar 14, 2009 9:12 pm

Post by Captain.Chaos »

Err............ Hello are you there? Do you have an answer?

support
Site Admin
Posts: 421
Joined: Fri Feb 13, 2004 1:05 pm

Post by support »

I have tested compiled files on Windows Vista with Microsoft Malicious Software Removal tool and with Microsoft Security Essentials. No false detections.

Captain.Chaos
Posts: 10
Joined: Sat Mar 14, 2009 9:12 pm

Post by Captain.Chaos »

I run the program on boot up from a link from HKLM/software/microsoft/windows/current version/run. The software removal tool removes both the link and the file. It's happened on all 78 of the PC's that I run up and down the country.

All the program does is run internet explorer in kiosk mode. I can provide you with both the code and file.

Peter

support
Site Admin
Posts: 421
Joined: Fri Feb 13, 2004 1:05 pm

Post by support »

What compiler version you have?

Captain.Chaos
Posts: 10
Joined: Sat Mar 14, 2009 9:12 pm

Post by Captain.Chaos »

I'm using 2.9.7.0

Captain.Chaos
Posts: 10
Joined: Sat Mar 14, 2009 9:12 pm

Post by Captain.Chaos »

Hi do you need either the code/file or other information?

Captain.Chaos
Posts: 10
Joined: Sat Mar 14, 2009 9:12 pm

Post by Captain.Chaos »

I hate to bug you but you haven't answered my question. You asked me what version of the complier I was using to which I answered then nothing. I've still got the problem and it appears to be a problem with your compliler.

Captain.Chaos
Posts: 10
Joined: Sat Mar 14, 2009 9:12 pm

Post by Captain.Chaos »

I'm really dissapointed with the level of support that you give. I get a problem and you do nothing. You haven't replied since the 24 February. What's the point of selling something then not supporting it when it clearly doesn't work?

I can reproduce the problem every time. I've even told you how to see the problem yet you do not answer me. Is it that you've got a problem with this software that you cannot solve so you're ignoring me?

support
Site Admin
Posts: 421
Joined: Fri Feb 13, 2004 1:05 pm

Post by support »

All that we can do is only submit false positive report to Microsoft. If they ask us for more details, I'll contact you.
BTW, you can submit your file to speedup this process.

Captain.Chaos
Posts: 10
Joined: Sat Mar 14, 2009 9:12 pm

Post by Captain.Chaos »

Sorry for not getting back to you sooner, I've been ill in hospital. Where can I submit the file?

Thanks in advance

Peter

support
Site Admin
Posts: 421
Joined: Fri Feb 13, 2004 1:05 pm

Post by support »

I have tested compiled files by Microsoft Security Essentials - no more false detections.

Post Reply